SonotaCo.JP
SonotaCo Network Japan Forum
SonotaCo.JP Forum Index
homeTop Page  FAQFAQ   検索検索   メンバーリストメンバーリスト   ユーザーグループユーザーグループ   登録する登録する 
 プロフィールプロフィール   プライベートメッセージをチェックするプライベートメッセージをチェックする   ログインログイン 

動画が表示されない問題
ページ移動 1, 2  次へ
 
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCaptute ソフトウェア 談話室
前のトピックを表示 :: 次のトピックを表示  
投稿者 メッセージ
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Mon Sep 14, 2020 8:01 am    記事の件名: 動画が表示されない問題 引用付きで返信

UFOAnalyzerV2で 記録されている動画 が 再生ボタンを押しても見えない ケースの報告がありました。 フレーム位置のバーは動くが 画面は静止画(ヒークホールドなど)のままといいうものです。

これはUFOCaptureHD2でもいくつかの機種で報告があった Zorder問題の可能性が高いのですが、残念ながら、私の所では再現できません。

UFOAnalyzerV2 まはた UFOCaptureHD2 で 記録された動画が見なない PCをお持ちの方は Windowsのバージョンと PC名またはCPUとグラフィクスボード名 、見えないソフトのバージョンをお教え願えないでしょうか。お願いします。
私の所で試したものは
OS: W10/64J v2004 , W10/64E v2004
CPU i7-6700K, I7-4790, i3-3240, i5-3210M,....
グラフィクス GTX950,GTX960,IntelHD4000,....
などの組み合わせで 今の所問題を再現することができていません。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
司馬康生



登録日: 2005.11.26
記事: 1512
所在地: 明石市

記事日時: Thu Sep 17, 2020 7:20 pm    記事の件名: UFOCapture V 2.24で同じ現象か 引用付きで返信

私の手元では、Analyzer V2は動画を見られるのですが、
UFOCapture V 2.24
で動画が見られません。
まあ、Analyzerで見たら良いかと、そのまま使っています。

OS:Win10 Pro 19041
PC:MOUSE H77MA-S40
Intel(R)Core(TM)i7-3770 3.40GHz
Intel(R) HD Graphics 4000
NVIDIA GeForce GTX 760
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Fri Sep 18, 2020 6:37 am    記事の件名: Re: UFOCapture V 2.24で同じ現象か 引用付きで返信

司馬康生 wrote:
私の手元では、Analyzer V2は動画を見られるのですが、
UFOCapture V 2.24
で動画が見られません。
まあ、Analyzerで見たら良いかと、そのまま使っています。

OS:Win10 Pro 19041
PC:MOUSE H77MA-S40
Intel(R)Core(TM)i7-3770 3.40GHz
Intel(R) HD Graphics 4000
NVIDIA GeForce GTX 760

レポートありがとうございます。

機会があれば、UFOCaptureHD2もお試し下さい。
V2のライセンスキーで1kモードで動き、再設定は必要ですが、ほぼ上位互換です。
お送りしている2KライセンスならHDまで動きます。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
前田



登録日: 2004.09.01
記事: 2059
所在地: Miyazai JAPAN (E131.4, N31.8)

記事日時: Thu Oct 01, 2020 7:38 am    記事の件名: 動画の見れないパソコン 引用付きで返信

追記 2020.10.3
この書き込みは、SonotaCoさんの質問を誤解して書いていたので、無視してください。正しいものを別に上げます。


宮崎の前田です。

Win10 home v1909
CPU i9-9900K 3.6G
グラフィック :オンボード
 マザーボード ASUS prime H370-A

UFOCaptureHD2 V4.51を2セット動作させていて、4Kでは動画はみれません。
 SDでは、通常通り動画は見れます。

Win10 home v1909
CPU AMD Ryzen5 3600
グラフィック GeForce GTX1050Ti
UFOCaptureHD2 V4.30

FHDとSDで2セット動作させていて、どちらも正常です。

よろしくおねがいします。


最終編集者 前田 [ Sat Oct 03, 2020 11:47 am ], 編集回数 1 回
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Thu Oct 01, 2020 8:13 am    記事の件名: Re: 動画の見れないパソコン 引用付きで返信

前田 wrote:
宮崎の前田です。

Win10 home v1909
CPU i9-9900K 3.6G
グラフィック :オンボード
 マザーボード ASUS prime H370-A

UFOCaptureHD2 V4.51を2セット動作させていて、4Kでは動画はみれません。
 SDでは、通常通り動画は見れます。

Win10 home v1909
CPU AMD Ryzen5 3600
グラフィック GeForce GTX1050Ti
UFOCaptureHD2 V4.30

FHDとSDで2セット動作させていて、どちらも正常です。

よろしくおねがいします。

レポートありがとうございます。UFOCaptureHD2で4Kの動画が見えないPCがある件、了解しました。再現が難しそうですが、できれば調査します。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
前田



登録日: 2004.09.01
記事: 2059
所在地: Miyazai JAPAN (E131.4, N31.8)

記事日時: Sat Oct 03, 2020 12:28 pm    記事の件名: 修正報告 引用付きで返信

宮崎の前田です。
2020.10.1の報告の修正版です。

Win10 home v1909
CPU i9-9900K 3.6G
グラフィック :オンボード
 マザーボード ASUS prime H370-A

UFOCaptureHD2 V4.51を2セット動作させていて、
UFOAnalyzer262 で、SDでは動画はみれません。
 4Kでは、通常通り動画は見れます。

Win10 home v1909
CPU AMD Ryzen5 3600
グラフィック GeForce GTX1050Ti

UFOCaptureHD2 V4.30
UFOAnalyzer260
FHD SD ともに 読める

前者のパソコンでは、UFOAnalyzer242では、正常に読めるので
UFOAnalyzer262 と UFOAnalyzer242を2つ同時に立ち上げて
解析は262、動画は242でみれば、作業はできています。
司馬さんが書かれていたのはこのことでしょうか。

よろしくおねがいします。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Sat Oct 03, 2020 3:20 pm    記事の件名: Re: 修正報告 引用付きで返信

前田 wrote:
宮崎の前田です。
2020.10.1の報告の修正版です。

Win10 home v1909
CPU i9-9900K 3.6G
グラフィック :オンボード
 マザーボード ASUS prime H370-A

UFOCaptureHD2 V4.51を2セット動作させていて、
UFOAnalyzer262 で、SDでは動画はみれません。
 4Kでは、通常通り動画は見れます。

Win10 home v1909
CPU AMD Ryzen5 3600
グラフィック GeForce GTX1050Ti

UFOCaptureHD2 V4.30
UFOAnalyzer260
FHD SD ともに 読める

前者のパソコンでは、UFOAnalyzer242では、正常に読めるので
UFOAnalyzer262 と UFOAnalyzer242を2つ同時に立ち上げて
解析は262、動画は242でみれば、作業はできています。
司馬さんが書かれていたのはこのことでしょうか。

よろしくおねがいします。

すみません > 前田さん
様子を教えて頂きたいのですが、
まず、以下であっているでしょうか。
1.問題が起きるのはi9-9900のPCのみ
2.問題はUFOCaptureHD2 V4.51 と UFOAnalyzerV2 V 2.62 で発生する
3.問題は 記録されている 動画が見えないこと (UFOCaptureHD2 では4Kがダメ、UFOAnalyzerV2 ではSDがダメ)
4.UFOCaptureHD2のライブ表示ではライブ動画は見えている

で、4.についてですが、
UFOCaptureHD2には Operationシート上部に "1sec forgrpund"という
チェックボックスがあるのですが、これはどうなっているでしょうか。
反対にしてもライブ動画は見えているでしょうか。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
前田



登録日: 2004.09.01
記事: 2059
所在地: Miyazai JAPAN (E131.4, N31.8)

記事日時: Sat Oct 03, 2020 8:48 pm    記事の件名: 引用付きで返信

SonotaCoさんへ
前田です。

>1.問題が起きるのはi9-9900のPCのみ
>2.問題はUFOCaptureHD2 V4.51 と UFOAnalyzerV2 V 2.62 で発生する
>3.問題は 記録されている 動画が見えないこと (UFOCaptureHD2 では4Kがダメ、UFOAnalyzerV2 ではSDがダメ)
>4.UFOCaptureHD2のライブ表示ではライブ動画は見えている
そのとおりです。

>2.問題はUFOCaptureHD2 V4.51 と UFOAnalyzerV2 V 2.62 で発生する
は、この組み合わせの時にUFOAnalyzerの動画が見れないと言う意味ですね。

今もう一度確認したところ、UFOCaptureHD2で、SDでも動画は見られませんでした。
(昼間に確認したときは、見れたのですが)

フォーマットによって、症状は違っていて、
4Kでは、真っ暗で、縦棒も動かない
SDでは、静止画は見えていて、縦棒は動く
でした。(記憶では、4Kでも静止画が見えていたこともありました)


>で、4.についてですが、
>UFOCaptureHD2には Operationシート上部に "1sec forgrpund"という
>チェックボックスがあるのですが、これはどうなっているでしょうか。
>反対にしてもライブ動画は見えているでしょうか。

4KもSDもチェックしてありませんでした。

ライブが動画で見えている状態でチェックしても、どちらもライブは変化はありませんでした。

チェック後DBタブに写り、過去のクリップを再生しようとしてplayボタンを押しても、上に書いた症状は変わりませんでした。

少し複雑でしたが、以上でよいでしょうか。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Sun Oct 04, 2020 7:28 am    記事の件名: 引用付きで返信

前田 wrote:
少し複雑でしたが、以上でよいでしょうか。

詳細説明ありがとうございました。
縦棒(プログレスバーが)動くかどうかはとても大きな差だと思います。
バーが動くものは動画面と静止画面 のどちらが上にあるかというZオーダーの問題だと思います。
バーが動かないで黒い画面が出るものは全く別の可能性でこれまで情報のない症状です。

UFOAnalyzerV2.42以前とV2.43以降は使用しているWindowsのライタイムライブラリが違い、プログラムが全く同一でも動作タイミングなどが違うことがあります。機種依存もこの時始まったように思っています。手が届かない部分なので、調査もできず、再現できないと手のうちようがない状況です。再現できるPCがないか 色々なPCを調べてみたいと思います。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Sun Oct 04, 2020 7:52 am    記事の件名: HD2で4Kの表示が乱れるケース 引用付きで返信

SonotaCo wrote:

バーが動かないで黒い画面が出るものは全く別の可能性でこれまで情報のない症状です。

4K avi をHDDに移動したあと、それを表示しようとすると 読み出し速度不足で動画は殆ど表示できません。分析はできます。動画を正常に表示するためには読み出し速度が十分なSSD上に置く必要があります。
この可能性はどうでしょうか。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Sun Oct 04, 2020 8:16 am    記事の件名: UA2 v242以前と V262で動作が違う問題 引用付きで返信

UA2の最新版で、動画が表示できない件について、1つの可能性を思いつきました。
UFOAnalyzerV2.42以前と v2.43以降では使用している実行時ライブラリが異なるため、基本的には1つのシステムに共存できません。
動画の再生時には UA2のディレクトリにある UA2F.ax というモジュールが使用されるのですが、これはシステム登録されるため、2つのUA2ディレクトリがある場合でも、登録されいる一方のものが常に使われるためです。

対策としては、次の2つのやり方があります。
簡単には、
古いV2.42のUA2ディレクトリにまるごと新しいUA2ディレクトリを上書きする方法もあります。この時、UA2.exeだけでなく、UA2F.axを含むディレクトリ全体を上書きする必要があります。
システムに他にUA2ディレクトリがあってはいけません。
この方法ではシステムへの登録は以前のままで良いので、普通はこの方法がお薦めです。

詳細に確認する場合には次の手順でUA2の再インストールをお願いします。
1. そのPCに存在する全てのUA2ディレクトリを一旦削除する
2. これまで存在しなかった新しいディレクトリ、例えば C:\UFOx を作る
3. そこに 最新版のUA2ディレクトリを置く
4. その新しいUA2を普通に起動して、動画を再生してみる と UA2Fが無いというエラーが出ることを確認する (これで古いUA2Fが使われる可能性がなくなりました)。一旦UA2を終了する
5.再度そのUA2.exeをエラスプローラ上で右クリックして表示されるメニューから "管理者として実行"を選び、起動し、動画を表示し、正常に表示できることを確認する。
---これにより新たにインストールしたUA2Fのディレクトリがシステムに登録されるため、以後は普通に起動して大丈夫です。
-----------------


PCの構成の問題の可能性もありますが、まずはこの問題の確認をお願いします。
問題が開発されないでしょうか?。

これと、この一つ前のHD2の話で、問題が解決されない場合には 再度お知らせください
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
前田



登録日: 2004.09.01
記事: 2059
所在地: Miyazai JAPAN (E131.4, N31.8)

記事日時: Tue Oct 06, 2020 8:17 am    記事の件名: 引用付きで返信

前田です。
SonotaCoさん、ありがとうございます。

今朝、観測直後(4KはSSD、SDはHDDにデータは有る)にUFOAnalyzerでチェックすると、
4Kは動画が見られて、SDは、見られませんでした。どちらもプログレスバーは動きます。

どうも症状は毎回同じではないようで、簡単でないです。

実行ライブラリが原因の可能性は、確かにあります。
UFOAnalyzerは、約20個いろいろなバーションのものが入っています。UCも同様。
ただ、これを整理するには、相当時間がかかりそうで、直ぐには調べられません。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Wed Oct 07, 2020 7:06 am    記事の件名: モジュールのシステム登録 引用付きで返信

UFOAnalyzerV2が複数のディレクトリにある場合で、再インストールが大変な場合には、以下の処理で、使用するモジュールを選択することができます。

管理者モードでコマンドプロンフト開き
使用したいUA2ディレクトリへ移動し、
regsvr32.exe UA2F.ax
を実行する
これでそのディレクトリがシステムに登録され以降の全てのUA2でそのディレクトリ内のUA2F.axが使用されます。



WS000833.png
 説明:
regsvrの様子
 ファイルサイズ:  12.26 KB
 閲覧数:  354 回

WS000833.png


トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
前田



登録日: 2004.09.01
記事: 2059
所在地: Miyazai JAPAN (E131.4, N31.8)

記事日時: Sat Oct 10, 2020 9:26 am    記事の件名: 見られるようになりました。 引用付きで返信

SonotaCoさんへ
前田です。

>4Kは動画が見られて、SDは、見られませんでした。どちらもプログレスバーは動きます。
上の状態でSDのDirでregsvr32を実行すると、動画が見られるようになりました。
また、4KのAnalyzerを立ち上げても、動画は見られました。

ありがとうございます。

UFOCaptureで動画が見られないのも、この対策で見られるようになるのでしょうか。
今度症状が出たら試してみます。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 10627
所在地: 139.67E 35.65N

記事日時: Sun Oct 11, 2020 7:56 am    記事の件名: Re: 見られるようになりました。 引用付きで返信

前田 wrote:
UFOCaptureで動画が見られないのも、この対策で見られるようになるのでしょうか。

UFOCaptureのaxモジュールのシステムへの登録はそれぞれのプログラムに登録機能がついて以下です。モジュール名はそれぞれ異なります。
UFOCaptureV2なら 管理者として起動して Operation シートの "re-install ax"
UFOCaptureHD2なら 同じUFOHD2ディレクトリにあるUFOHD2_REG.exe で使用中のモジュールの表示と再登録ができます。
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
特定期間内の記事を表示:   
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCaptute ソフトウェア 談話室 All times are GMT + 9 Hours
ページ移動 1, 2  次へ
Page 1 of 2

 
移動先:  
新規投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
投票参加: 不可
このフォーラムで添付ファイルを投稿 できません
このフォーラムでファイルをダウンロード できます


Powered by phpBB © 2001, 2005 phpBB Group
Copyright ©2004 SonotaCo Network. All Rights Reserved.